Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UC 540 Bandwidth Speed Trouble and MTU settings

I have a UC540 that is having a bandwidth problem. When I device is connected directly to the cable modem we see around 30Mbps. When the cable modem is plugged into the wan interface on the UC540 and then a computer is plugged into one of the lan switch ports we are seeing an average of 15Mbps. So it seems I am losing half of my internet speed through the UC 540. I have tried disabling the firewall and they on average only nets a 3Mbps gain. Cisco SMB support suggested adjusting the MTU setting lower but could not instruct me how to do so. I need help changing the MTU setting on the UC 540 and also would open to suggestions as to what is causing me to lose 15Mbps of bandwidth speed through the UC 540.

Everyone's tags (5)
3 REPLIES
Hall of Fame Super Gold

Re: UC 540 Bandwidth Speed Trouble and MTU settings

Exact IOS? Config?

New Member

Re: UC 540 Bandwidth Speed Trouble and MTU settings

IOS Version 15.0(1)XA2. The wan is a cablevision cable modem internet connection with a dynamic ip address. The internal lan is dhcp and has a voice and data vlan. Nothing fancy much beyond that.

New Member

Re: UC 540 Bandwidth Speed Trouble and MTU settings

Anyone else have any idea? I am still dealing with this issue.

769
Views
0
Helpful
3
Replies
CreatePlease login to create content