Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UC320W blocks VPN Traffic for "MyApps Everywhere" - How can I enable connection?

I am using my UC320W at home as a voice and data DHCP server.  My business uses MyApps Anywhere as a VPN tunnel between remote users and the internal network.  When I try to connect with MyApps Anywhere when on my home network (i.e. when the UC320W is the DHCP server) I am not able to connect.  

 

The log file from the MyApps Anywhere after connection is not established looks like this:

[2014.09.10 22:20:05] No Param

[2014.09.10 22:20:05] Reading configuration file

[2014.09.10 22:20:05] Using config file: mactunnel-cin.conf

[2014.09.10 22:20:05] SHA256 digest: 3e482f8e960f98f5db4d619e65849abede1a8f156ec6eaaf624aa3951cefee30

[2014.09.10 22:20:05] RSA Signature verified.

[2014.09.10 22:20:05] X-Session-ID: d8d705a700784d98978fbbf5a22a75493957404c

[2014.09.10 22:20:05] X-Client-Ver: 105.01.15

[2014.09.10 22:20:05] Bind [MyApps]

[2014.09.10 22:20:05] Accepting fd=5

[2014.09.10 22:20:05] Bind [mgmt]

[2014.09.10 22:20:05] Accepting fd=6

[2014.09.10 22:20:05] Configuration applied

[2014.09.10 22:22:09] [MGMT] (402):  MyApps Connectivity Interrupted

 

Any help would be appreciated

 

Mark Digby

Everyone's tags (1)
137
Views
0
Helpful
0
Replies