Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

UC520 CUE 7.0.3 UK Language file

I'm installing a new-build UC520 for a client and have installed CUE 7.0.3. It is all working fine, but I cannot find the UK language file for the voicemail/system prompts.

They are not here (http://www.cisco.com/cgi-bin/tablebuild.pl/UC520-CUE-2.3.4) - the versions are too old - and I cannot find the UC520 compatible one anywhere on Cisco's site.

Anyone have any idea where this might be?!?

120
Views
0
Helpful
0
Replies
CreatePlease to create content