Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UCCE 9.0 installation support

Hi All,

  I am going to install UCCE 9.0 for my lab invionment.

  Please let me know that is UCCE installation support's Windows Server 2012 version for the UCCE- Domain and UCCE -Server ?

Its learned that for UCCE 9.0 installation, we need Windows server 2008 R2,But we need it to be installed for a client who are moved from 2008 to   Windows server 2012.Windows server 2008 is 5 years old software and its soon going to end its life.Please suggest the way out to install UCCE 9.0 on Windows server 2012 standard version.

We need it for our development purpose not for commercial/production use.

Kindly provide solution asap.

Regard's

Koushal Pandit

+91-9810726901

4 REPLIES
Cisco Employee

UCCE 9.0 installation support

Hi Koushal Pandit,

Windows Server 2012 Server is not yet supported for UCCE 9.0. Windows Server 2003 is also not supported anymore. The only version that it support is the Windows Server 2008.

Please check Release Notes for Cisco Unified Contact Center Enterprise Release 9.0(1) for your reference. This will be found on the link below.

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/ipcc_enterprise/ippcenterprise9_0_1/release/notes/icm90rlsnts.pdf

Thanks,

Arveemyl

Hall of Fame Super Silver

UCCE 9.0 installation support

New Member

UCCE 9.0 installation support

Hi Arveemyl,

  Thank's for the solution.

Regard's

Koushal Pandit

Hall of Fame Super Silver

UCCE 9.0 installation support

No problem, please mark the question as answered if you are satisfied.

Chris

162
Views
0
Helpful
4
Replies