Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

UCCX Supervisor Record Viewer Error

Hi,

     I have an issue after upgraded the UCCX 4.X to 7.0 using the DMT, my customer tried to get the recordings of the calls from the agents, but when run the record viewer in the supervisor client got a message error "Following server is unavailable: IPCCSRV01 (Partial Service) Some Recordings will not available" but I checked the logs and  the name of the server IPCCSRV01 is not the actual name of the UCCX server, that is IPCCSRV2010 by mistake my client got me another name of server, altough all the services, teams, scripts, workflows are working normally, the only issue I found are the recordings.

For more information the logs are attached.

I tried to find the register to indicate that the recording server is IPCCSRV2010 and not the other one.

Thanks in advance

Cesar

Everyone's tags (3)
1 REPLY

Re: UCCX Supervisor Record Viewer Error

After I opened a SR with TAC I have to upgrade to SR5 in order to fix a lot of problems that the TAC said it fixed with the SR. And in fact torough the Cisco Database Administration in the Server I removed the other servername and put as Default the actual servername, I restarted and everything work very well. So the workaround was the upgrade to the last SR, and the learning lesson is after you upgrade for any version of IPCC to the version 7.x you must upgrade to the last SR.

Cesar

744
Views
5
Helpful
1
Replies