Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unable to access CUE GUI 7.0.1

I have upgraded CUE from 3.2.1 to 7.0.1 and did the factory restore as well.

Now when I go to http://142.102.66.5 to run CUE initialization wizard the GUI just won't load up, it's totally blank. It does change to http://142.102.66.5/Web/index.html but that is it.

1) I have cleared the cache/cookies on the browser, tried IE and firefox

2) CME GUI works just fine

3) IP connectivity is fine too. I can ping 142.102.66.5 from my PC and can ping from CUE CLI to my PC.

4) I can log into CUE CLI fine and have also gone through intial setup

5) Following is my config

interface FastEthernet0/0.130

description ** BR2 VOICE VLAN **

encapsulation dot1Q 130

ip address 142.102.66.2 255.255.255.0

interface Service-Engine1/0

ip unnumbered FastEthernet0/0.130

service-module ip address 142.102.66.5 255.255.255.0

service-module ip default-gateway 142.102.66.2

ip route 142.102.66.5 255.255.255.255 Service-Engine1/0

ip http server

no ip http secure-server

ip http path flash:

2 REPLIES
New Member

Re: unable to access CUE GUI 7.0.1

Hi,

try to change "ip http path flash:" to "ip http path flash:GUI"

if this helps, please rate

New Member

Re: unable to access CUE GUI 7.0.1

try:

http:///Web/Common/HomePage.do

You will also have to configure the username and password under telephony-services.

314
Views
5
Helpful
2
Replies