Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unable to get additional VoiceMail ports registered in CM

Initially I had setup four VM ports through the VoiceMail Port Wizard configuration. However I would like to add the remaining ports. The ports have already been added (through the wizard) but are not registered to the CM. Is there any service that needs to be restarted??

4 REPLIES
Cisco Employee

Re: Unable to get additional VoiceMail ports registered in CM

Troy,

What version of Unity? UC? I've seen issues where in a CCM cluster, the CM Group order didn't match what Unity/UC's integration had for the order precedence so ports registered in wacky ways, or didn't register at all.

May not hurt to also verify that the port prefixes match between Unity/UC and CCM.

Brad

New Member

Re: Unable to get additional VoiceMail ports registered in CM

I am running CUCM BE 6.x with CM version 6.1.3.1000-16 and Unity Connection running Version 2.1.3ES23.1000-23. The additional ports are all configured in the same way as the previous four (ie prefixes etc).

Cisco Employee

Re: Unable to get additional VoiceMail ports registered in CM

Interesting... it should register with itself essentially. Was there an upgrade done between the time the first ports were added and the new set needing to be added? Have you tried restarting the server?

There's really not much to it other than making sure the prefix matches. You could try recreating all of the ports over again and see what the results bring.

There may be something devilish going on much deeper than may need TAC's attention if the above don't work.

Brad

New Member

Re: Unable to get additional VoiceMail ports registered in CM

No upgrades were done since the initial four were created. I have not attempted to restart the server as yet.

174
Views
0
Helpful
4
Replies