Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to Install CUCM 9.1.2 As Subscriber Node on IBM X3650 M2

Hi,

I am unable to install CUCM 9.1.2 as a subscriber node on third party  approved server - IBM x3650-M2 (single E5504, 146GB HDD) with 4GB RAM. I am  getting an error message that this hardware in incompatible. In short its not passing hardware validation.

I am using  a bootable CUCM 9.1.2 DVD for this installation. I have another subscriber  server which is running on the same server at a different location.

Can  you please check and let me know if there is anything that needs to be checked  from the server end so that I can successfully install the subscriber node.

Please do let me know if you need any further information.

Looking  forward for your valuable reply.

Best Regards,

Joseph Chirayath.

2 REPLIES
VIP Super Bronze

Unable to Install CUCM 9.1.2 As Subscriber Node on IBM X3650 M2

Well clearly something is different in the parts between the two servers. Does it exactly match the parts list outlined in table 4 of the IBM Server Solutions document? RAID controller differences have gotten me in the past for example. The supported servers matrix does show this remains supported through 9.1.

Note: You will not be able to upgrade to 10.0 (already shipping) or beyond without migrating to a VMware-based deployment on new servers since the legacy IBM hardware doesn't meet the minimum specs. Just FYI since you will be at a dead end as soon as you deploy this.

Please remember to rate helpful responses and identify helpful or correct answers.

New Member

Unable to Install CUCM 9.1.2 As Subscriber Node on IBM X3650 M2

Hi Jonathan,

Thank you for your reply. I compared the table shared and I can see two difference. One being that I have two 146 GB SAS HDD instead of 300 GB, I compared the specification on the live server and it had the same HDD configuration.

The other difference I see is with the RAID controller the server which is in production is having MR10 controller -

Versions

                ================

Product Name    : IBM ServeRAID-MR10i SAS/SATA Controller

Serial No       : P486740910

FW Package Build: 11.0.1-0040

And the once we are attemting to install has SR-BR10i adapter. I am attaching a screen shot of the same for your reference.

x3650.JPG

Can you please let me know if the RAID adapters needs to be changed.

Thank you.

397
Views
0
Helpful
2
Replies
CreatePlease login to create content