Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

unable to log into CUE

hi

unable to open service-module service engine session.

and the message it shows is waiting for ios tp register ip address.

Waiting for IOS to register IP address.

- waited 270 seconds...

WARNING:: IOS communication appears delayed!

WARNING::

WARNING:: Please verify the Service Engine IP Address

WARNING:: and Default Gateway are configured correctly

9 REPLIES
VIP Purple

Re: unable to log into CUE

Do you have statements similar to the following under the service-engine interface?

ip unnumbered GigabitEthernet0/0.100

service-module ip address 1.1.x.x 255.255.255.0

service-module ip default-gateway 1.1.1.1

Brandon

Community Member

Re: unable to log into CUE

we have did this though we have not made any subinterface will it make any difference.

m poosting the service engine configuration.

!

interface Service-Engine1/0

ip unnumbered GigabitEthernet0/0

no ip redirects

no ip unreachables

no ip proxy-arp

service-module ip address 10.10.10.11 255.255.255.0

service-module ip default-gateway 10.10.10.1

!

ip classless

ip route 10.10.10.11 255.255.255.255 Service-Engine1/0

VIP Purple

Re: unable to log into CUE

No, the subinterface will not make any difference. Try a reboot as mentioned earlier and if that works, look for a more permanent fix (IOS upgrade).

Brandon

Community Member

Re: unable to log into CUE

we did but in vain so m sending u some configuration..

!

interface GigabitEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$$ES

ip address 10.10.10.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

duplex auto

speed auto

media-type rj45

negotiation auto

no mop enabled

!

interface GigabitEthernet0/1

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

shutdown

duplex auto

speed auto

media-type rj45

negotiation auto

no mop enabled

!

interface Service-Engine1/0

ip unnumbered GigabitEthernet0/0

no ip redirects

no ip unreachables

no ip proxy-arp

service-module ip address 10.10.10.11 255.255.255.0

service-module ip default-gateway 10.10.10.1

!

ip classless

ip route 10.10.10.11 255.255.255.255 Service-Engine1/0

!

please have a look into this config and suggest me sonething.

Cisco Employee

Re: unable to log into CUE

I assume gigabitethernet0/0 is 10.10.10.1. Is that interface up?

Was this ever working? Can you get the "show interface service-engine 1/0" and look at the "Input queue" line (if it reads something like: 76/75, then it's bad).

Cisco Employee

Re: unable to log into CUE

Was this ever working? There was one issue I saw a while back where the interface was wedged. I.e. if you do a "show interface service 0/0" (or whatever the interface number is from the router), you would see an "input queue" of something like 76/75. Only way around was to reboot the router (although there is a permanent fix with an IOS upgrade). If that's what it is, I can probably dig up the defect ID and give you more specifics.

Community Member

Re: unable to log into CUE

hi thanks for reply

ya it was workin earlier then we did to factory default and after that we put same configratoin but it was not working then.

Community Member

Re: unable to log into CUE

I also had this error. The resolution was to issue 'service-module service-Engine 0/0 reset'

Community Member

Re: unable to log into CUE

hi all,

the solution was

'service-module service-Engine 1/0 session clear'

593
Views
0
Helpful
9
Replies
CreatePlease to create content