Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to Log into PCA

Unity v 4.05

I am opening this for someone else and this is my first post, so please be gentle.

Installed Unity with PCA 3 weeks ago and have not been able to use it yet. Have asked TAC, but I do not want to uninstall Unity and reinstall everything. Here is the error when you try to log in.

"Unable to contact server. Try logging on again in a few minutes. If the problem persists, contact your Cisco Unity administrator"

Try it via https: and you get to the page, but the message above is a tthe top of the page and you cannot login.

I have tried to use this:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/unity40/tsg/tsg405/ex/tsg_1400.pdf

but have no luck. I have yet to try from the Unity server itself and I will soon. Has anyone else had this trouble?

6 REPLIES

Re: Unable to Log into PCA

Hi -

Were you able to confirm the other steps in this doc were configured correctly (TomCat service is installed and started on the Unity server; WWW service is started; IIS Admin service is started; as well as IIS, TomCat, and PCA components configured)?

Also, did you configure PCA to use SSL? If not, try it without the s in http command. On one Unity install, the TomCat service failed to install - evidenced by not being in the Services menu of the server. This required a reinstall of Unity. Only had this happen once, though, in all of the years I have worked with Unity.

Ginger

New Member

Re: Unable to Log into PCA

Sorry, did not see your response to my post until today. I checked all the services and they were all started. I did notice some things different than the pdf that I mentioned in my first post. I noticed that 'Enable Client Certificate Mapping check box is unchecked.' was checked so I unchecked it.

I also noticed that the wrapper.properties file had C:\CommSe~1\Cscoserv\Tomcat instead of C:\CommServer\Cscoserv\Tomcat. The same for Java2SDK. SO I fixed them. I am still unable to log in to PCA even from directly on the Unity server itself. I still get the error: ?Unable to Contact Server. Try Logging On Again in a Few Minutes. If the Problem Persists, Contact Your Cisco Unity Administrator.?

We are using SSL, if I try non SSL, I get a different error (escapes me right now, but its one that indicates that I need to use SSL.)

New Member

Re: Unable to Log into PCA

I have an open case as well. Last step was to uninstall and restore PCA according to the instructions. Now I can get the screen with no errors if I refresh the screen. No consistant pattern, Sometimes it's ok the first time.

In any case, when it starts up with no errors, I get access denied to the credentials I type in. The error is not consistant either. Bottom line, I still haven't been able to use it. The guy handling my case won't be back until next Monday,19th.

New Member

Re: Unable to Log into PCA

You might want to get the case Req'd. If you find anything out, please share :)

New Member

Re: Unable to Log into PCA

Here is a description of what I did to fix the issue:

Tracking the security settings for the IIS virtual directory "Avxml" I

found under "Secure Communications" that the checkbox "Require SSL" was

unchecked (that's fine) but that the checkbox "Require 128 bit encryption"

is checked. there is a little know bug with this.

To resolve the problem I first checked the "Require SSL" box; this enables

the second checkbox for modification. I then unchecked the "Require 128 bit

encryption" checkbox. And finally, unchecked the "Require SSL" checbox to

put it back in its original state. Restarted IIS and Tomcat.

New Member

Re: Unable to Log into PCA

Thanks for this post, it save me alot of wasted time

163
Views
5
Helpful
6
Replies
CreatePlease login to create content