Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unable to login to unity connection in CUCM 6.0 Business Edition

Hi

we have installed a CUCM 6.0 Business Edition (the one with the Unity integrated). When we try to login to the Unity Connection administration the webpage just refreshed and prompt for username/password once again. If I try a different username/password i get an error saying "username or password is incorrect".

Any ideas ?

8 REPLIES
Silver

Re: unable to login to unity connection in CUCM 6.0 Business Edi

Open the Exchange Administrator, open up the Example Administrator receipient, and make sure there's an associated NT account. If not, associate one with it, preferrably the Administrator or the exchange administrator account.

New Member

Re: unable to login to unity connection in CUCM 6.0 Business Edi

ehh, this is the CUCM 6.0 Business Edition which is running on a Linux kernel - and so does the unity.

Any other advice ?

New Member

Re: unable to login to unity connection in CUCM 6.0 Business Edi

Did this issue get resolved? I am having the same issue right now.

New Member

Re: unable to login to unity connection in CUCM 6.0 Business Edi

nope, not before doing a reinstall :-(

Re: unable to login to unity connection in CUCM 6.0 Business Edi

New Member

Re: unable to login to unity connection in CUCM 6.0 Business Edi

We got it working again by deleting the Application Server (CCM AXL Integration) and then recreating it and adding all the appropriate application users.

New Member

Re: unable to login to unity connection in CUCM 6.0 Business Edi

Hi jondudding ,

I met the same problem. Would you help to mention your method more details. Thanks!!

New Member

Re: unable to login to unity connection in CUCM 6.0 Business Edi

I had the same problem and I know you got it fixed, but I wanted to mention, for other readers, that I changed the name in the Application Server in CM Admin, which caused the issue for me. My server name is UCBE-01. I changed the name for the Unity Connection server from UCBE-01.localdomain to UCBE-01.companyABC.com. When I did this I could not login. I changed back to UCBE-01.localdomain and I was able to access the admin pages.

231
Views
5
Helpful
8
Replies