Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity 3.1 to 4.2 upgrade

I am in the process of upgrading a 7750 to 7825 server. I have installed Unity 3.1.5 on the new server and tested a restore. The 7750 is still in production. It takes it a while to backup if I choose to include subscriber data.

My next step would be to backup all data after hours, restore data to new server, upgrade to 4.2.

What I would like to do is restore all but subscriber messages now, upgrade to 4.2, then after hours backup subscriber messages on old server, then restore to new server.

This would save me some after hours time by being able to upgrade my 7825 now. I was planning on using EXMerge for the backup and restore of subscriber messages since DIRT will not backup and restore different DB versions.

Will this work? Will I still have support if something goes wrong?

Thanks,

Joe

3 REPLIES

Re: Unity 3.1 to 4.2 upgrade

If you are using Exmerge to copy the data to PST files.. pst files are still PST files.. they do not change from Exchange 5.5 to Exchange 2000/2003. So you should fine with this. DiRT, from what I have gathered, simply runs a script that uses Exmerge anyways and places the subscribers PST in a folder for you to copy out if you like and exmerge them manually to the new server.

Blue

Re: Unity 3.1 to 4.2 upgrade

don't think you can upgrade from 3.1 to 4.2 directly.

see this link for more info:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_upgrade_guides_chapter09186a0080205a78.html

do not think cisco supports EXMerge.

i suggest you read through all documentation related to upgrading 3.x to 4.0x then to 4.2 before beginning and note all caveats, requirements, steps, etc.

New Member

Re: Unity 3.1 to 4.2 upgrade

I read this. It seems to only apply if you want windows 2003 or Exchange 2003. There is no mention of windows 2000 and Exchange 2000 upgrade issues from Unity 3.1 to 4.2.

104
Views
0
Helpful
3
Replies