Cisco Support Community
Community Member

Unity 4.0.3 Install error

At the very end of the install process I get the message.."setup unable to configure default settings on your system. please check the event log and sql log for details. You may continue the setup process and configure the system manually."

After rebooting, I try to install the license file, but it says" unable to query the license service". After checking the Licensing Utility, it says that "connection could not be established with the Cisco Unity database".

Any ideas about what to do next??

Cisco Employee

Re: Unity 4.0.3 Install error

What version of Unity is this?

Right off hand it sounds like the DB scripts to create the UnityDB database/tables failed - which could be a result of the installation account not having full rights to the local SQL installation. How did you install SQL? Are all members of the local admins group given full rights to everything? This is the default setup...

Community Member

Re: Unity 4.0.3 Install error

When you start the Licensing utility, do you see any errors in the event log?

Re: Unity 4.0.3 Install error

Was this problem fixed ? I am running into same issue on a 3.1(5) to 4.0(5) upgrade...Unity 4.0 has been installed properly and I still have 2 more steps to go.(Configuring Unity services, and message store)

When I run Licensing wizard, it gives an error saying cannot query AVLIC service.

So I go to License Tool under Tools Depot and check the Alerts section.

ErrorNumber : 0x8004330F

License data for this Cisco Unity Location could not be located from the database.

0x800a0bcd Either BOF or EOF is true or the current record has been deleted. Requested operation requires a current record.

Any inputs ?

Community Member

Re: Unity 4.0.3 Install error

Same error here after upgrade...any answer on what may cause this?

Community Member

Re: Unity 4.0.3 Install error

In case anyone runs into this, lists a check regarding making sure the location table in SQL matches the DOH registry key on the Unity server, these matched in my case. I ran DBWalker to see if I could gather more information and the location files that were missing were automatically added to the database and the problem was fixed, great tool!

CreatePlease to create content