Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 4.0(4) - Partner server upgrade 2000 to 2003

Hello - we are due to upgrade our exchange environment from 2000 to 2003.

My question is about Unity 4.0(4),

have looked at the docs for this migration, looks quite straightforward, BUT all the docs for unity suggest exchange 2003(sp1), can you tell me if there are any considerations or gotchas associated with 2003 SP2.

1 REPLY
Cisco Employee

Re: Unity 4.0(4) - Partner server upgrade 2000 to 2003

According to the System Requirements document that covers Unity 4.0(x), SP2 for Exchange 2003 Server is supported: http://www.cisco.com/en/US/docs/voice_ip_comm/unity/41/requirements/40_41cusysreq.html

"Recommended Service Packs-Exchange Servers

•Exchange 2003 Service Pack 2 (when Exchange 2003 is being used)"

98
Views
0
Helpful
1
Replies
CreatePlease to create content