Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

unity 4.0(5) and exchange 2007

i wanted to verify if unity 4.0(5) UM works with Exchange 2007 or not. they currently have exchange 2003 and the hardware is having issues. they are changing hardware and installing exchange 2007. will this work? do i need to upgrade unity to 5.x?

4 REPLIES
Silver

Re: unity 4.0(5) and exchange 2007

Unity 4.05 and Exchange 2007 do not work together. You have to upgrade to Unity 5.01

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/correct_ig/5xcuigcrct.html

Randy

Community Member

Re: unity 4.0(5) and exchange 2007

what if i keep the Exchange 2003 up as the partner exchange while we migrate the users over to 2007 and then upgrade unity to 5?

Silver

Re: unity 4.0(5) and exchange 2007

Unity has to be at 5x to fully work with ex2k7.

you can do it that way but there will be things that are not going to work right. Not advisable.

Randy

Community Member

Re: unity 4.0(5) and exchange 2007

Once you migrate mailboxes over to 2007 Unity 4.X will not function for those mailboxes. Existing 2003 users will work, but for 2007 mailboxes to work you need Unity 5.x connected to a 2007 partner server.

176
Views
0
Helpful
4
Replies
CreatePlease to create content