Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 4.0(5) not communicating w/ CallManager

I have an existing CM working. I installed the Unity VM system, but when I call my VM ports from a phone I just get a busy. I double-checked my setting on the CM and they seem to be good.

3 REPLIES
Hall of Fame Super Red

Re: Unity 4.0(5) not communicating w/ CallManager

Hi Hugo,

You have probably answered your question already,but just in case you are still having problems I thought I would respond. We have just installed a Unity Demo in our lab and ran into the same problem initially.A couple of questions for you:

1. Are all your VM ports registered in CCM?

2. Checked the CSS and Partition of your Pilot Point to ensure the phones have access?

3. Do you reach Unity when pressing the Message button from phones?

As I said we had some problems initially (our own fault!) But now everything is working great!

Hope this helps! Let us know how you make out.

Rob

Please remember to rate helpful posts....

New Member

Re: Unity 4.0(5) not communicating w/ CallManager

Rob,

Thanks for the response and you are correct I double-checked the CM and I did not have my PT's and CSS's correct, now their testing good. I am still having problems w/ the pilot # though, it doesn't ring when you call just get a busy, same w/ the msg button.

Hall of Fame Super Silver

Re: Unity 4.0(5) not communicating w/ CallManager

What version of CCM are you using? It seems like your parition/CSS are still wrong.

If you have CCM 4.0 or above, did you configure your line group/hunt list/hunt pilot? Follow the document:

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_administration_guide_chapter09186a00803edaf3.html#wp49941

Please rate all helpful posts!

Chris

111
Views
0
Helpful
3
Replies