Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity 4.0.5

Hi there,

In unity system admin under subscribes account policy,phone password length no matter what i change it to 4,5,6,7, the system message when you dial unity always says the minimum password lenght is 5.I have rebooted the server and it is still the same.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Unity 4.0.5

Dave,

ES31 used to be available here:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_release_note09186a00805b090b.html

but I notice that the download link does not work. You may have to request from TAC.

Brandon

5 REPLIES

Re: Unity 4.0.5

You are running into bug CSCsb28324. This is first fixed in 4.0(5)ES31 See the link below.

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCsb28324&Submit=Search

Hope this helps. If so, please rate the post.

Brandon

New Member

Re: Unity 4.0.5

Hi Brandon,

This looks like the fix can you advise where i can get 4.0.5 ES31 please.

Thanks.

Dave.

Re: Unity 4.0.5

Dave,

ES31 used to be available here:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_release_note09186a00805b090b.html

but I notice that the download link does not work. You may have to request from TAC.

Brandon

New Member

Re: Unity 4.0.5

You should have CCO with download privilege to access this file.

I tested the link work fine after I login using CCO. If you don't have it, you can open TAC case for assistance.

New Member

Re: Unity 4.0.5

cheers i have got the patch i am implementing the fix on the 14th of November

100
Views
0
Helpful
5
Replies