Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started.

New Member

Unity 4.0 Msg Delivery Failing

I have about 5 or 6 users out of 300 who aren't able to receive messages from Unity. I don't see anything wrong, the only error from the event log is as follows:

Source: CiscoUnity_ConvMsg

Event ID 1015

AvDohMessage::Submit returned [0x80040111] on line 859 of file e:\Views\cs_CU4.0.4.221\un_Core2\ConversationEng\AvStateSvr\AvSMsgSend.cpp

Has anyone run across this type of problem?

  • Unified Communications Applications
3 REPLIES
Blue

Re: Unity 4.0 Msg Delivery Failing

i can't say i've seen the error as you've stated and cannot find this as writting in CCO.

are the messages not able to be left in the messageStore or are they there but the users cannot get them? see if they exist in the messageStore to begin with. if not, then unity is having trouble recording these messages. if they are there, then unity is having trouble letting the subscribers get them. (could be a few reasons why such as no permissions, no diskSpace, mailbox full, etc.)

just for testing, perhaps you can delete an account completely, unity, messageStore and AD and rebuild; then test the functionality.

i've had to rebuild a few accounts due to weird issues and that seemed to work.

New Member

Re: Unity 4.0 Msg Delivery Failing

No the messages are going into the users mailbox, I've sent test messages and each of the messages are then returned to my VM as being undeliverable. Whatsmore, this seems to be isolated to a small section of users in the office who are seated together. I tried to reboot but that didn't do anything. Don't you just love these weird issues. Thanks

New Member

Re: Unity 4.0 Msg Delivery Failing

I mistyped messages ARE NOT GOING into VM

103
Views
2
Helpful
3
Replies