Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity 4.0 upgrade to 7.x and CallManager 4.1 upgrade to 5.x

We have 2 MCS servers.

MCS-7815-I1-IPC3

MCS-7815-I1-ECS1

I would like to upgrade the Unity server first but want to make sure that it will function properly with our CallManager server. I would be upgrading the Call Manager server a few weeks later. this upgrade is in dier need due to the fact that both versions of Unity and CallManager are at end of life. Our 2003 Exchange server is on its own platform.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Unity 4.0 upgrade to 7.x and CallManager 4.1 upgrade to 5.x

Looks like Unity 7x works fine with CUCM 4.1 so you should be ok. Here is the matrix link for version combos.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html#wp51076

Tray

2 REPLIES
Cisco Employee

Re: Unity 4.0 upgrade to 7.x and CallManager 4.1 upgrade to 5.x

Looks like Unity 7x works fine with CUCM 4.1 so you should be ok. Here is the matrix link for version combos.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html#wp51076

Tray

Community Member

Re: Unity 4.0 upgrade to 7.x and CallManager 4.1 upgrade to 5.x

Thank you very much. Just what I was looking for.

169
Views
0
Helpful
2
Replies
CreatePlease to create content