Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 4.0(x) & MS Windows 2003 Server ?

Hi,

Please help. Can you install Unity on a Windows 2003 Server or does it have to be installed on 2000 Server ???

My understanding of the text below is that it cannot be installed on 2003 but you can integrate with 2003 AD ???

What does OFF-BOX mean ???

Cisco Unity 4.0(x)

Microsoft Windows Server 2003 and Microsoft Exchange 2003 support is scheduled in an upcoming release of Cisco Unity. Here are the Cisco Unity/Microsoft combinations. As release dates are made available, they will be updated in this document as soon as possible.

Cisco Unity 4.0 connected to an Exchange 2003 server off-box — This is supported in the latest release of Unity 4.03. Support for this combination is only supported in Cisco Unity 4.03 and later.

Cisco Unity 4.0 installed into an Windows Server 2003 AD network — This is supported. Administrators can upgrade their Windows 2000 DCGC and member servers to Windows 2003 DCGC servers and member servers. Please note there are some outstanding issues (please see below).

Cisco Unity 4.0 installed on an Windows 2003 server — This is not supported. Support for this combination is currently not expected in Cisco Unity 4.x.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Unity 4.0(x) & MS Windows 2003 Server ?

That's correct - Unity 4.0(3) and earlier must be installed on Windows 2000 - you cannot install it on Windows 2003. We're working to make the changes for the upcoming 4.0(4) release to support this (it's more challanging than it sounds on the surface of it).

Yes, you can have Unity installed on Windows 2000 and as a member of a domain that's running off a domain controller on Windows 2003.

The "off box" mentioned here is actually talking about Exchange 2003 - we don't support Exchange 2003 running on the Unity server itself (i.e. for small VM only deployments). We don't reccomend installing Exchange on the same server period, but in the case of Exchange 2003 it's flat out not supported.

3 REPLIES
Cisco Employee

Re: Unity 4.0(x) & MS Windows 2003 Server ?

That's correct - Unity 4.0(3) and earlier must be installed on Windows 2000 - you cannot install it on Windows 2003. We're working to make the changes for the upcoming 4.0(4) release to support this (it's more challanging than it sounds on the surface of it).

Yes, you can have Unity installed on Windows 2000 and as a member of a domain that's running off a domain controller on Windows 2003.

The "off box" mentioned here is actually talking about Exchange 2003 - we don't support Exchange 2003 running on the Unity server itself (i.e. for small VM only deployments). We don't reccomend installing Exchange on the same server period, but in the case of Exchange 2003 it's flat out not supported.

New Member

Re: Unity 4.0(x) & MS Windows 2003 Server ?

Thanks for the information, that answers my questions 100% !

Thanks again

zander

New Member

Re: Unity 4.0(x) & MS Windows 2003 Server ?

Thanks for the information, that answers my questions 100% !

Thanks again

zander

279
Views
0
Helpful
3
Replies