Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity 4.01 upgrade from 3.x

I am having a problem where the setup.exe (on the first CD of the 4.01 CD pack) won't run. I double-clicked it and nothing happened.

Anyone have a similar issue? I followed the instructions exactly.

Unity 3.2 wouldn't start when I did the upgrade. Would that cause this to happen? I wound up running CUInstall.exe. That worked, but did not finish the install. Now, I have a half baked upgrade of 4.01. Anyone know how to get around this?

  • Unified Communications Applications
2 REPLIES
New Member

Re: Unity 4.01 upgrade from 3.x

I hope you mean you have a "half-baked" upgrade because CUInstall.exe completed, but you need to run other wizards to complete the upgrade. If this is the case, I would try to launch setup.exe again, now that you have completed CUInstall. Ideally, that should launch the Cisco Unity Instalaltion and Configuration Assistant (CUICA), which should guide you to run the Permissions Wizard, then should skip over the Cisco Unity Setup program (since you ran CUInstall) and then guide you to run all other wizards required for the upgrade. If that doesn't work, you should run the following (without CUICA):

-Permissions Wizard (From CD1, run PermissionWizard.exe from Utilities\Permissions Wizard)

-License File Wizard (From CD1, run LicFileWiz.exe from Utilities\LicenseFileWizard)

-Service Configuration Wizard (From CD1, run SvcWiz.exe from ServiceConfigWizard)

-Message Store Configuration Wizard (From CD1, run setup.exe from ConfigurationSetup)

-Unity Telephony Integration Manager (From CD1, run utim.exe from Utilities\Utim)

And as always, follow the Installation Guide.

New Member

Re: Unity 4.01 upgrade from 3.x

Hello,

I currently have a problem like this, when i try to run the license wizard (CUICA step 2) it returns me an error: "Failed to get resource form LicFilWizRes" i tried to run the licfilwiz.exe from the cd and form the location were this is installed on the server without results.

What can i do to have the solution for this issue as fast as its posible?

Regards,

Claudio.

97
Views
0
Helpful
2
Replies
This widget could not be displayed.