Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 4.03 - No System Admin / avcsgateway.exe mem leak

Hi all, I have a Cisco Unity 4.0(3) SR1 server in vm only setup with Win2k and Exchange 2k on box. It has been working fine for a few years but after the system has been running for a couple of days there is no access to the system administration tool and Unity is reported as not running in the system tray icon. It appears to be related to a problem with the avcsgateway process as it starts to consume large amount of memory (over 650MB) and if I restart the avcsgateway service it then works ok again (for a day or 2 at least). Does anyone have any idea what may be causing this? Thanks for any help.

2 REPLIES

Re: Unity 4.03 - No System Admin / avcsgateway.exe mem leak

Hi -

You might check out this bug with TAC and see if you are getting the same error in your Unity server's application event log - http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCee95079&from=summary

Note: There were several memory leak errors associated with your Unity version - per Bug Tool. Therefore, I wouldn't assume the bug I am including here is the definitive source of your problem. Just another area for you to check :-)

Hope this helps, Ginger

New Member

Re: Unity 4.03 - No System Admin / avcsgateway.exe mem leak

Thanks for the info Ginger,

The problem discussed seems very similar although Im not getting the event mentioned. I'll raise it with TAC and try and find out if it is a bug which seems likely (in which case I'll hopefully go for an upgrade).

113
Views
0
Helpful
2
Replies