Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity 4.04 Event Log Messages after Changing Partner Server

changed partner server last night from old exchange 2k server to new 2003 exchange server... seeing the following in the event log

1.

Received message event 19 on NotifyQ for user cn=isgateb,cn=Recipients,ou=First Administrative Group,o=Parrish who is not monitored. No MWI or notifications will occur for this user. To correct, perform a resync of all mailusers with UTIM: go to the Properties tab of your integration and press the Resynchronize button.

So far i've only seen this one user... where is it really telling me to go to resynch?

other message

2. This one is in the system log and it only appeared once, everything seems fine... its a DCOM Error?

DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " from the computer ISMAIL when attempting to activate the server:

{C7310554-AC80-11D1-8DF3-00C04FB6EF4F}

ISMAIL is the new exchange 2003 server.

Thank you!

3 REPLIES

Re: Unity 4.04 Event Log Messages after Changing Partner Server

On error #1, does the user isgateb have MWI notification enabled on their profile (messages page)? If they don't have MWI notification enabled then this can be ignored.

Not sure about the 2nd error offhand.

Did you run current version of permissions wizard on new server to get permissions correct? Are there any users on the new server or just a partner server for now?

Community Member

Re: Unity 4.04 Event Log Messages after Changing Partner Server

yes there are other users on it and they appear to be working... they were even on there before we made it the partner server and all was well... This user had mwi's before ,but I will check that page and be sure its enabled... I assume it should be since nothing was changed....

Community Member

Re: Unity 4.04 Event Log Messages after Changing Partner Server

I did a refresh of that one users mwi and it is now working.. I think that might have taken care of it.

127
Views
0
Helpful
3
Replies
CreatePlease to create content