Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Unity 4.05 and Exch 2003

Is it correct that Exch 2003 has to be at SP1 for a min to work with Unity 4.05 ? (Install SP1 also in Unity server )?

http://cisco.com/en/US/products/sw/voicesw/ps2237/products_installation_guide_chapter09186a00804419f5.html#wp1805813

At the same time, 4.04 Unity is fine with Exchange 2003 being non-service packed or SP1 or SP2...?

http://cisco.com/en/US/products/sw/voicesw/ps2237/products_installation_guide_chapter09186a008022b8ad.html

Thanks

2 REPLIES

Re: Unity 4.05 and Exch 2003

Hello -

This sounds correct to me - I remembered this Field alert if you had 4.0(4) and needed to apply Exchange 2003 SP1 - http://www.cisco.com/en/US/customer/products/sw/voicesw/ps2237/products_field_notice09186a008024d72f.shtml

Needed updated Permissions Wizard.

Ginger

Re: Unity 4.05 and Exch 2003

Ginger,

Thanks for the clarification. I installed 4.04 for the client and integrated the unity with exchange 2003 (no service packs). The client will be upgrading to Exch2003 sp2 later on. That time i will update unity 4.04 with Exch2003sp2 and then upgrade that to 4.05.

102
Views
0
Helpful
2
Replies
CreatePlease login to create content