Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity 4.05 MWI and voicemail problem

Hi

I installed Unity 4.05 (UM) with Exch and AD on the same server , it's orking with CCM 4.1.3

I could leave a message to subscriber, - But there is no MWI ,and also I can get in to subscriber voice-mailbox, then there is a prompt "Enter your password", I enter the password , there is a prompt "you have no new messages"

I checked all configuration - and it's O.K.

any help?

George

5 REPLIES

Re: Unity 4.05 MWI and voicemail problem

Can you verify that the message is being delivered?

You may want to check your queues in exchange. You can also check in the UnityMTA/Failed folder for any failed messages.

Community Member

Re: Unity 4.05 MWI and voicemail problem

Hi,

I can see that the problem is that I get the prompt that I should record my message, but - The Unity can't record my message !!!

TAnd because of that I can't see the MWI and any sign of the message.

Silver

Re: Unity 4.05 MWI and voicemail problem

Do you mean you hear prompts but Unity can not hear you?

Sounds like one way audio.

Let me look for a doc.

rlp

Community Member

Re: Unity 4.05 MWI and voicemail problem

Hi

Thank you for the reply

I did some tests and I installed the Outlook on my server , I can see that :example "Ext 1004 want to leave a message to 1005, I can see this voice mail with correct file in DRAFTS (Outlook) of User that 1004 is belong to.

George

121
Views
0
Helpful
5
Replies
CreatePlease to create content