Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 4.05 to Unity 7.02.

We are looking for finally move up from Unity 4.05 (Diaglogic Voice cards) on Windows 2000 server to Unity 7.02 (PIMG SIP Integration) on Windows 2003 server. I have the follow questions:

1. Can a 7.02 server be introduced into the enterprise and be able to 'talk' to Unity running 4.05?

2. We will not do an in-place upgrade from 4.05 to 7.02, but has anyone done a migration like this before? Is it Cisco supported?

Thank you in advance,

-Ed

5 REPLIES

Re: Unity 4.05 to Unity 7.02.

You should have no problem with this config. Basically, you have two options.

Option 1:

Install new 2003 server, install 4.05, then do an inplace upgrade to 7.02.

Option 2: Install new 2003 server install 7.02, then use COBRAS to migrate the data from 4.05 to 7.02. Cobras is not yet supported, but I have found it works very well.

hope this helps

New Member

Re: Unity 4.05 to Unity 7.02.

Do you know if you can run the schema extensions for AD and have both systems running at the sametime? I am looking to do a parallel installation of 4.0(3) and 7.0(2) using different exchange servers, get everything in working before migrating users and moving their mailboxes. Is this possible?

Silver

Re: Unity 4.05 to Unity 7.02.

yes you need to run the 7.02 schema so you have the 7.02 extensions. 405 will still work.

Randy

New Member

Re: Unity 4.05 to Unity 7.02.

Thank you for this information, i can sleep a bit easier

Re: Unity 4.05 to Unity 7.02.

All schema updates have been backwards compatible. You should be ok

123
Views
0
Helpful
5
Replies
CreatePlease login to create content