Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 4.2(1) and CME 4.1(0) Error - CME ports reregister every 60 seconds

Hello,

I have an integration between Unity 4.2(1) and CME 4.1(0) which, until Friday last week was working fine.

I got a complaint that users couldn't get theri voicemail and have found that the ports on CME unregister and register every 60 seconds (see below)

Has anyone seen this before and knows a solution.

I've checked that the TSP v8.2(1) is supported for both and I've completely removed the config from CME and redone, but no change.

Any Ideas ?

Thanks

Chris

MA-CAS-2851-01#
Apr 12 14:31:09.703: %IPPHONE-6-UNREGISTER_ABNORMAL: ephone-90:CAS-VI1 IP:10.15.28.111 Socket:14 DeviceType:Phone has unregistered abnormally.
Apr 12 14:31:09.707: %IPPHONE-6-REGISTER_NEW: ephone-90:CAS-VI1 IP:10.15.28.111 Socket:7 DeviceType:App has registered.
MA-CAS-2851-01#
Apr 12 14:31:29.931: %IPPHONE-6-UNREGISTER_ABNORMAL: ephone-91:CAS-VI2 IP:10.15.28.111 Socket:22 DeviceType:Phone has unregistered abnormally.
Apr 12 14:31:29.931: %IPPHONE-6-REGISTER_NEW: ephone-91:CAS-VI2 IP:10.15.28.111 Socket:14 DeviceType:App has registered.
MA-CAS-2851-01#

Everyone's tags (3)
3 REPLIES

Re: Unity 4.2(1) and CME 4.1(0) Error - CME ports reregister eve

sometimes Unity just needs a kick.   Reboot the server and see if this helps.  Also, are their any events in the Unity logs that signal warnings or errors?

Network issues between Unity and CME?  (switchport errors, etc)

New Member

Re: Unity 4.2(1) and CME 4.1(0) Error - CME ports reregister eve

Hi,

I have already booted the server, had no choice as Unity shut down completely when I made a change in UTIM !

The only events I see are in the App log of EventViewer and they're merely telling me via a TSP error that a port has unregistered.

The Unity server has multiple integrations, ports : 24 to CM4, 6 to CM7 and 2 to CME. (32 ports in total)

Only the CME has any issues and it was working perfectly well for the last 3 months !

Any thoughts?

Chris

Re: Unity 4.2(1) and CME 4.1(0) Error - CME ports reregister eve

If the CM4 and CM7 are working fine, then it is possible its just the CME having issues.

I have had some odd problems where I had to delete the ports from Unity, then rebuild the integration to a CM and that seem to fix the problem.

Since it sounds like a CME issue, has anything changed on it? New devices added? Rebooted recently, or?

727
Views
0
Helpful
3
Replies