Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 4.2.1 Upgrade

We are about to upgrade Unity 4.1.1 to 4.2.1. Are there any issues to watch out for? Thanks.

3 REPLIES

Re: Unity 4.2.1 Upgrade

We upgraded from 4.1.1 and it was fine. Took awhile to get all the databases done, but it works fine. Just follow the upgrade process....

We did a DIRT backup just in case, then just downloaded all the 4.2.1 install cds and let it go.

You may want to pull a drive out of the mirror just in case.. even better back in case the upgrade goes haywire for some reason.

Double check for any Exchange pieces if they need to be upgraded.. (connectors, etc)

cheers

Re: Unity 4.2.1 Upgrade

Hi -

Here are some minor incidents we encountered:

1. This looks like a critical error, but it is a failure to add the Unity server to the local Internet zone. We already had the Unity server in Trusted Sites. The error looks like - Addunityrealm.exe, common language runtime - Application generated an exception that could not be handled, process id = 0x1564 (5476), thread id = 0x17cc (6092)

2. On one of 3 servers, the ciscopca did not install correctly, specifically the TOMCAT service was not installed. I worked with TAC on this. Because the PCA/TOMCAT service is installed with a combination of *.jar files, the only way we could determine to reinstall was to reinstall Unity. This time it installed correctly. No problems with the other two servers and we were unable to pin down as to why this happened.

3. DCOM Event 10016 errors in event log. Unable to access PCA - I fixed this by going to Component Services MMC on each Unity server and gave the Everyone Group Local Launch and Local Activation to the following: AvLic, AvCsGateway, and AvDsGlobalCatalog.

4. Not an upgrade thingy, but if you are planning to use the new 4.2 features, such as Alternate Contact number, we added steps into our upgrade process to update all subscriber templates for this new Caller Input Key and ran Bulk Edit to edit existing subscriber accounts.

Best wishes for your upgrade :-)

Ginger

Re: Unity 4.2.1 Upgrade

Yes, we did not use the PCA, so I never really tested it. I do have some errors in the event viewer, but apparently, they are just "fluff" and do not mean much...

130
Views
0
Helpful
3
Replies
CreatePlease to create content