Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Unity 4.2.1

Unity 4.0.5 UM

Exchange 2003 SP1

Requirement = Polish VM prompts.

I've got a situation where I need to provide the POLISH (Poland) voice mail language for a customer site in Poland that's to be deployed in 4 weeks. My first question is there any Unity version that can support this Language other then latest version 4.2(1)? My customer has 4.0(5) running in a Unified Messaging Environment today. My second question is my customer only has Exchange 2003 Service Pack 1 installed and I see that a requirement for Unity version 4.2(1) is Service Pack 2. Obviously the customer can't deploy SP2 fast enough but they certinally need this Polish Language. Do I have any other options at this point? Please help me find a solution if one is out there!

4 REPLIES
Cisco Employee

Re: Unity 4.2.1

4.2(1) is the only supported version for Polish localization - the original localization work was done against 4.0(5) but I don't think that was ever qualified and made available for download externally anywhere - I pinged the localization group just to see but I doubt it's available and I'm even more skeptical that it would be TAC supported if it were.

Yes, you must install SP2 - there's a nasty resrouce leak that MS fixed in their interfaces in SP2 for 2003 and bad things will happen after a while if you're running with out it.

New Member

Re: Unity 4.2.1

Tks for the reply.. I found out that infact the customer after all has Exchange 2003 SP2 installed. (That's what I get for listening to the AD guy and not the Exchange guy :) At this point i'm going to upgrade Unity to 4.2.1 and hopefully be happy. Question I noticed that there is a Unity Engineer Special ES posted for this version. Should I install it or wait to see if I experiance any issues or not first?

Cisco Employee

Re: Unity 4.2.1

as a rule you should only install the ESes if you have a specific need to do so.

New Member

Re: Unity 4.2.1

All my upgrade went well. I'm up and running on 4.2(1) tks.

96
Views
5
Helpful
4
Replies
CreatePlease to create content