Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 4.2 not seeing all Exchange Accounts

We are running Unity 4.2 and I am having a problem when adding users to the system. I select the existing Exchange user and then browse to the users mailbox. The problem is that only about half of my Exchange users are showing up. If I leave the search field blank and use a wildcard to see all the users I am only seeing about half of the users I would expect to see. Any ideas why the system doesn't see all my Exchange users? I am using a single Exchange 2003 server.

Thanks, Ken

1 REPLY

Re: Unity 4.2 not seeing all Exchange Accounts

Hi Ken -

There are three reasons I can think of, when you are importing a new subscriber, where you may not see the user in the search field using * as the wildcard:

- The user account is hidden from the GAL, check box on the user's Exchange Advanced tab

- The user is already a Unity subscriber, i.e. the ciscoecsbu schema attributes of the user account have been populated with Unity data (You can download the Remove Subscriber Properties utility from cisco.unitytools.com to view your ADSchema from the Unity server. Any user with a Bunny face is Unity enabled. Formerly & affectionately known as Bunny Killer.

- The user account is not mail-enabled

Check those out to see if any apply.

Ginger

102
Views
0
Helpful
1
Replies
CreatePlease to create content