Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 4.2 Permission Wizard question

I have several AD-2003 integrated Unified Unity servers ranging in versions from 4.0.3 up to 4.1. I would like to upgrade the 4.1 to 4.2 now and eventually all the others later. I understand that it is much more granular in setting the AD permissions, so my question is, can I run the 4.2 Perm wizard without any adverse effect on the older servers if they are not upgraded right away?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Unity 4.2 Permission Wizard question

PW never _removes_ rights/permissions from any account so if your 4.1 systems are running properly now, running the PW for 4.2 is not going to break those systems.

2 REPLIES
Cisco Employee

Re: Unity 4.2 Permission Wizard question

PW never _removes_ rights/permissions from any account so if your 4.1 systems are running properly now, running the PW for 4.2 is not going to break those systems.

New Member

Re: Unity 4.2 Permission Wizard question

Exactly the answer I wanted to hear.

Thank you again sir.

95
Views
0
Helpful
2
Replies