Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 4.2 Permissions Wizard fails

I am setting up a Unity 4.2 system in my test lab and when I run the permissions wizard I get 35 different failures. I followed the directions step by step. I checked all my accounts. They are set as local admins on the box, and they are domain admins in the test domain. I also checked and the exchange permissions were set previously. I am attaching the log with the failures I get. Im not sure what they mean, can anyone help?

3 REPLIES
New Member

Re: Unity 4.2 Permissions Wizard fails

Make sure you are logged on to the Cisco Unity server using an account that:

?Is a member of the Domain Admins group in the domain in which the Cisco Unity server is being installed.

?Is either an Exchange Full Administrator or a member of the Domain Admins group in the domain that contains all of the domains from which you want to import Cisco Unity subscribers.

Note: This should be an administrator account other then the install, directory or messaging account you created for Unity.

Re: Unity 4.2 Permissions Wizard fails

Hi -

I reviewed your results log and see both your unitydirsvc and unitymsgstoresvc accounts are not getting the permissions they require. It might help to know your lab's forest AD topology, i.e. do you have an empty forest root with peer child domains? Single forest, single domain? Is there an existing AD, or is Unity running on the AD/GC with Exchange? Were there any problems loading the schema? You mentioned the Exchange permissions were set up, but was Delegation Wizard set up to make the install account a Full Exchange admin and the unitydirsvc account a View Only Admin at your Exchange organizational level? Lastly, and I found these two items to be the most problematic overall 1)Make sure inheritance is enabled at all levels of your forest, otherwise the permissions wizard will not be successful. I run the permissions wizard using the install account, which is the Exchange Full Admin. And 2) Make sure your DC is also a GC.

Hope this helps! Ginger

New Member

Re: Unity 4.2 Permissions Wizard fails

Actually,

The prtoblem was with the account I was logged in as. I logged in with a non Unity account and it completed successfully.

109
Views
0
Helpful
3
Replies
CreatePlease login to create content