Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 4.2 to 7.0 Upgrade - Permissions Wizard - New Service Accounts

We are upgrading from Unity 4.2(1) to Unity 7.0.

We are building new servers in parallel and installing first Unity 4.2 so that we can DiRT restore the database and then upgrade to Unity 7.0.

We are using new Unity service accounts so we can ultimately disable the old accounts because they have more permissions than are necessary for Unity 7.0. I have been planning to run Permissions Wizard 5.0(1)+ for the new service accounts and use these new service accounts to install the new Unity 4.2 server, however I just now see that PW 5.0(1)+ is not recommended for Unity 4.2 on the ciscounitytools website.

So, I ask you: Will Unity 4.2 simply fail to install properly using PW 5.0(1)+ permissions or can I use these new accounts for this temporary situation until we get the database restored and updated to version 7?

OR...should I use the old accounts for the initial installation of Unity 4.2 and then when we upgrade to Unity 7.0 use the new accounts?

OR...should I simply do both with the old service accounts and then manually change them in Windows Services to the new service accounts that have the 5.0(1)+ permissions set later?

Thank you immensely,

Stephanie

2 REPLIES
Cisco Employee

Re: Unity 4.2 to 7.0 Upgrade - Permissions Wizard - New Service

Hi Stephanie,

You should stick with Unity 4.2 PW as it's version specific.

Use the old accounts for the initial installation of Unity 4.2 and upgrade to Unity 7.0 use the new accounts.

Rick Mai

New Member

Re: Unity 4.2 to 7.0 Upgrade - Permissions Wizard - New Service

Thank you for your kind response. Been a long time since I've seen your name :) Hope you've been well.

198
Views
0
Helpful
2
Replies