Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 4.2 upgrade to 5.0 - New License Needed?

We are upgading our Unity 4.2 to 5.0 is a new license file required?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Unity 4.2 upgrade to 5.0 - New License Needed?

Hi -

If you go to Product Upgrade Tool - http://tools.cisco.com/gct/Upgrade/jsp/index.jsp and enter your Unity SASU contract number, the product entitlement page will come up for Unity 4.X to 5.X upgrade. The upgrades are separated by 32 ports and below versus 33 ports and above. I just received shipment of my upgrades. The 33 ports and above comes packaged slightly different, but contains the DVDs, documentation, and most importantly, the PAK for registering with Cisco licensing. Shipment of the upgrade licensing for 5 server took about 10 days.

Regards, Ginger

5 REPLIES

Re: Unity 4.2 upgrade to 5.0 - New License Needed?

yup, you need a new license. if you have smartnet, you should be able to obtain through your contracts

Re: Unity 4.2 upgrade to 5.0 - New License Needed?

Hi -

If you go to Product Upgrade Tool - http://tools.cisco.com/gct/Upgrade/jsp/index.jsp and enter your Unity SASU contract number, the product entitlement page will come up for Unity 4.X to 5.X upgrade. The upgrades are separated by 32 ports and below versus 33 ports and above. I just received shipment of my upgrades. The 33 ports and above comes packaged slightly different, but contains the DVDs, documentation, and most importantly, the PAK for registering with Cisco licensing. Shipment of the upgrade licensing for 5 server took about 10 days.

Regards, Ginger

New Member

Re: Unity 4.2 upgrade to 5.0 - New License Needed?

I am in the process of moving from 4.x to 5 and also changing servers as well. I have the upgrade package which contains the pac code when i enter it in on the license web site it gives me a place to add more pak codes. What are these for? How do i get old mailbox license moved to the new server mac address and the 5 software? Probably a dumb question but I have never been through the process.

Re: Unity 4.2 upgrade to 5.0 - New License Needed?

Not certain, but you can enter in multiply pak codes in. I know some of the PAK codes I have entered in for CCM, I have a couple servers, DLUs, etc. So instead of doing the whole process each time, you can just add all the PAKs in at once.

In your scenario, Im not sure if you have a new server for 5.x or are you using the same server?

New Member

Re: Unity 4.2 upgrade to 5.0 - New License Needed?

I have a new server for 5

123
Views
0
Helpful
5
Replies