Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 4 Exchange 2007

Hi,

We run Exchange 2003 and Unity 4.0(5) unified. We are planning on upgrading to Exch 2007 by adding servers to the existing Exch 2003 Organisation in mixed mode, until all the 2003 boxes are replaced. Will Unity 4.0(5) support the new exchange servers or should I upgrade to Unity 7 first?

7 REPLIES
Cisco Employee

Re: Unity 4 Exchange 2007

Unity 5 and above only support Exchange 2007. You will need to upgrade.

Hope that helps,

Brad

New Member

Re: Unity 4 Exchange 2007

Even if the partner server remains Exchange 2003 within the organisation?

Cisco Employee

Re: Unity 4 Exchange 2007

Correct, 4.x is not supported with Exchange 2007 if you've got voice mail users who have mailboxes on the Exchange 2007 server. From the sounds of it, you would have users homed on 2007 in the future... You'll need Unity 5 minimally.

Brad

New Member

Re: Unity 4 Exchange 2007

Thanks...One last thing, could I have a Unity 7 box running in parallel to the Unity 4 box for those users who are on Exch 2007, and msgs would be delivered ok between the two Unity boxes?

Thanks

Cisco Employee

Re: Unity 4 Exchange 2007

Yep, that can work too.

New Member

Re: Unity 4 Exchange 2007

I have a similar situation. We have Unity 4.x Unified Messaging with Exchange 2003. We aren't really concerned about keeping the unified messaging up for users. If I added an Exchange 2007 server into the organization and wanted to move the users with Unified Messaging to Exchange 2007 would I have to delete their current voice mail accounts and create Internet instead of Exchange subscribers? Would that work or do I need to do something else?

Cisco Employee

Re: Unity 4 Exchange 2007

If you add an Exchange 2007 server into the environment and move the user's mailbox over, you're going to have to make sure you delete their Unity account. They will no longer have a voice mail account so long as their mailbox exists on the 2007 in a Unity 4.x install. Then, yes, you do have the option to re-import them, as an Internet Subscriber however I would look at the very limited capabilities of Internet Subscribers before you do this:

http://www.cisco.com/en/US/customer/docs/voice_ip_comm/unity/405/networking/guide/ex/net_e300.html#wp1061913

•Cannot log on to Cisco Unity by phone to check or send messages.

•Cannot log on to Cisco Unity by phone-or use the Cisco Unity Assistant-to adjust personal settings, so their recorded names and greetings can only be recorded or changed in the Cisco Unity Administrator. (Note that in version 3.1 and earlier, the Cisco Unity Assistant was known as the ActiveAssistant, or AA.)

•Cannot use ViewMail for Microsoft Outlook or the Cisco Unity Inbox. (Note that in version 3.1 and earlier, the Cisco Unity Inbox was known as the Visual Messaging Interface or VMI.)

•Cannot own private lists.

•Cannot set up or receive message notifications.

•Cannot receive message waiting indications.

Hope that helps,

Brad

185
Views
0
Helpful
7
Replies
CreatePlease to create content