Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 5.0(1) and Exchenge 2007

Hello,

we just integrated Unity with Exchange 2007 after this upgrade, the users that are on 2007 they cannot retrieve VMs, every time they press the messages key they get this prompt"the message server is offline" if i check the port status monitor. I see that its playing the following script "d:\commserver\localize\scripts\subexchangedown.cde"

If I check the application log there are no errors.

also after this upgrade the users that are on exchange 2003 the MWI light does not work for a few of them the status is "MWI pending"

Could you please point me on the correct path

thank you

7 REPLIES

Re: Unity 5.0(1) and Exchenge 2007

Sounds like you have Exchange 2003 AND 2007 running at the same time. Unity can only be integrated into one Exchange platform when using Exchange 2007.

Unity 5.x with Exchange 2007 ONLY

Unity 5.x with Exchange 2000 and/or 2003 ONLY

You can not have a mix of subscribers on Exchange 2007 and Exchange 2003 and expect Unity to work. It will only work with one or the other.

Is this a correct assumption?

New Member

Re: Unity 5.0(1) and Exchenge 2007

Cisco Employee

Re: Unity 5.0(1) and Exchenge 2007

This is false.

Cisco Unity 5.0(1) can support users homed on Exchange 2007 and Exchange 2003 simultaneosuly.

Re: Unity 5.0(1) and Exchenge 2007

You are correct, I had some bad information in my notes. We try not have a mixed enviroment of 2003 and 2007 unity subscribers.

2007 in Native does not support 2003. This is where I was misinterpreting the and/or message store requirements.

Silver

Re: Unity 5.0(1) and Exchenge 2007

It looks like you did but are you partnered with the 2007 server? and do you have 2003 tools installed on the Unity server?

rlp

New Member

Re: Unity 5.0(1) and Exchenge 2007

If this isn't resolved yet, follow the instructions to "delete the mapi profile" I forget the specific steps but you have to logon as the message store service and delete a few registry entries. This worked like a charm for us.

Silver

Re: Unity 5.0(1) and Exchenge 2007

It might work but not a good way.

The issue is in sql the message store table has the wrong ID for the affected subscribers.

running MSCW from control panel > add/remove programs restarts the wizard. choose the 2007 as your partner. (not 2003) And make sure the 2003 exchange tools are installed on the Unity server and not 2007.

Randy

181
Views
0
Helpful
7
Replies
CreatePlease login to create content