Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 5.0.1 Server Compatibility

I am in the process of rebuilding a Unity 5.0.1 server from the ground up. The only server I have available is a HP DL380R04 X3.0-2MB/800, 1GB 378735-001. The server is not a Cisco MCS. Is the server I am using Cisco supported for a Unity build? Attached is the specs of the server.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Unity 5.0.1 Server Compatibility

for non-MCS you need to EXACTLY MATCH specs here

www.cisco.com/go/swonly

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
3 REPLIES
Hall of Fame Super Red

Re: Unity 5.0.1 Server Compatibility

Hi Jaime,

Here is the list of supported servers for Unity;

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6789/ps5745/ps2237/product_data_sheet0900aecd802132ef.html

Hope this helps!

Rob

New Member

Re: Unity 5.0.1 Server Compatibility

Rob,

Thanks for the list. The only servers I see that are similar to the one I have is as follows: MCS-7835-H1-ECS1 / HP DL380G4 & MCS-7845-H1-ECS1 / HP DL380G4. I do not see a standalone HP DL380G4. Does that mean my server is not supported since technically it is not a MCS?

Cisco Employee

Re: Unity 5.0.1 Server Compatibility

for non-MCS you need to EXACTLY MATCH specs here

www.cisco.com/go/swonly

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
146
Views
0
Helpful
3
Replies
CreatePlease to create content