Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity 5.0(1) Subscriber's account disappears

I set this user up and now the user isn't showing up in the subscriber's list.  I am intergrating with Exchange 2003.  All her credintials show up there, but she isn't showing up in Unity anymore.  I  don't see the account in the Data Link Explorer, either in Subcriber or Globalsubcriber.  Any suggestions on finding this account.

4 REPLIES
Cisco Employee

Re: Unity 5.0(1) Subscriber's account disappears

If you try to import the account do you see it in the import list??

If so, that means that it no longer has unity subscriber properties

U sure it was not simply deleted by mistake?

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Re: Unity 5.0(1) Subscriber's account disappears

Thanks. The RemoveSubscriberProperties worked. I have another question, not sure if you can answer it or do I have to open another TAC case.

We recently upgraded from 4.2 to the 5.0, ever since then the CallViewer.exe utility won't run remotely (Remote Desktop connection). It comes up with an error saying that "Callviewer can't be run from a terminal service client". Is there anything that I can do(permissions or otherwise) that will make this work remotely.

Thanks you your help in advance.

Cisco Employee

Re: Unity 5.0(1) Subscriber's account disappears

Hi,

The restriction of running CallViewer from RDP is not allowed in 5.x+ due to a defect I wrote.  If Call Viewer was open and your RDP session dropped, the next call that came into Unity would cause Ring No Answer and Unity would fail to pick up, or in a failover situation it would failover to the secondary.

Check it out here:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsy68991&from=summary

Hope that helps,

Brad

Community Member

Re: Unity 5.0(1) Subscriber's account disappears

No, it wasn't actually deleted.  I was fixed it by running the RemoveSubscriberProperties utility on that user account and then going in an adding the account again.

Thanks for your response though.

477
Views
0
Helpful
4
Replies
CreatePlease to create content