Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 5.0 and 2008 AD/GC

I am working on a project and need answers to the following questions:

1. Will Cisco Unity 5.0 work with Microsoft 2008 DC/GC?

2. If the above is no, will Unity 5.0 work with a mixed mode AD infrastructure (2003 DC and 2008 DC/GC)?

3. If the existent 2008 AD has been schema extended, will Unity 5.0 work with an already schema extended 2008 AD?

Can someone help me with these and point me to the documentation supporting the above.

I appreciate it.

Thanks!!!

4 REPLIES
Cisco Employee

Re: Unity 5.0 and 2008 AD/GC

Hi Rohan,

Unity 5.x is not supported with AD 2008. Support begins for AD 2008 with Unity 7.0(2) + the latest ES. Yes, you will need to extend the schema for 7.x when it's installed.

The following doc is not accurate as the disclaimer says it's subject to change but this is all that's really out there at this point:

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/vcallcon/ps556/product_bulletin_c25-468500_ps6509_Products_Bulletin.html

Hope this helps, if so please rate.

Brad

New Member

Re: Unity 5.0 and 2008 AD/GC

Brad,

Thanks for quick response. Will Unity 5.0 work in Mixed environment.

One of the client has already extended schema for 2008 AD, will unity 5.0 work on that.

Please let me know.

Much appreciated.

-Rohan

Cisco Employee

Re: Unity 5.0 and 2008 AD/GC

There's no saying it will work, this has not been tested or verified. Right now, it's not a supported configuration, even in mixed-mode.

Brad

Cisco Employee

Re: Unity 5.0 and 2008 AD/GC

Rohan,

Just found out that support for AD 2008 is in development for back-port to Unity 5 within the month. It'll be contained in an ES.

Brad

126
Views
10
Helpful
4
Replies
CreatePlease login to create content