Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 5.0 lost communication with Exchnage 2007

After we reinstalled Exchange 2007 Server, it lost communication with Unity Server. How could we solve this problem?

We appreciate your help.

Thanks

Juan

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Unity 5.0 lost communication with Exchnage 2007

Make sure you run the Unity 5/7 script on the Exchange 2007 server to create the mailboxes on Exchange. There 3 mailbox accounts that have to exist on the Exchange 07 server for Unity to function.

This is in addition to the 3 functional account that you use with PW.

3 REPLIES
Silver

Re: Unity 5.0 lost communication with Exchnage 2007

try rerun pw and mscw

New Member

Re: Unity 5.0 lost communication with Exchnage 2007

Make sure you run the Unity 5/7 script on the Exchange 2007 server to create the mailboxes on Exchange. There 3 mailbox accounts that have to exist on the Exchange 07 server for Unity to function.

This is in addition to the 3 functional account that you use with PW.

New Member

Re: Unity 5.0 lost communication with Exchnage 2007

Hi Guys,

Thanks for your help. As 3j-skelton said, we forgot run the Unity 5/7 script on the new Exchange 2007 server. After that, the connection bettween unity and exchange was established.

Thanks

jess38

110
Views
0
Helpful
3
Replies