Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 5.0 SA error" "Service Unavailable"

I have just completed an installation of Unity 5.0 on a Windows 2003 server with Exchange 2003.

When I try to open the SA, all that is shown is "Service Unavailable".

There are numerous W3SVC errors in my system log.

Any suggestions?

Thank you,

Ben

6 REPLIES

Re: Unity 5.0 SA error" "Service Unavailable"

Hi Ben -

Just checking .... the W3SVC service has the following dependencies:

- IIS Admin Service

- Remote Procedure Call

- HTTP SSL

Check to see if these are running on your server. Also, if you could provide the specific errors you are seeing for W3SVC, that would help.

Thanks, Ginger

New Member

Re: Unity 5.0 SA error" "Service Unavailable"

Hi,

I have the same issue in a brand new installation of Unity 5 Voice Messaging Configuration.

Everything is fine but frequently the SA web page does not respond and the following error is logged in the System log:

Event Type: Warning

Event Source: W3SVC

Event Category: None

Event ID: 1013

Date: 5/4/2003

Time: 1:03:47 PM

User: N/A

Computer:

Description:

A process serving application pool 'DefaultAppPool' exceeded time limits during shut down.

The process id was ''.

I tried to follow the suggestion in http://support.microsoft.com/kb/821268, but I still have the problem.

To solve the issue I need to manually recycle the 'DefaultAppPool'...

From what is written in http://puck.nether.net/pipermail/cisco-voip/2007-July/024667.html, seems that it is an issue known to TAC.

I also had the issue described in http://support.microsoft.com/kb/332097, that could be soled following the suggestion of the technote.

Regards,

Luigi

New Member

Re: Unity 5.0 SA error" "Service Unavailable"

Bug CSCsc86904 describes exactly my issue, and provides a workaround.

Luigi

New Member

Re: Unity 5.0 SA error" "Service Unavailable"

Restarting the W3SVC service is a temporary workaround. In fact, I set up a cron job to restart it twice a week.

TAC is aware of the problem. I have Unity 5 and still see the problem. They gave me the ES21 patch to fix this issue. We haven't been able to apply the patch yet to see if it works.

Bronze

Re: Unity 5.0 SA error" "Service Unavailable"

Hi,

This defect is fixed in the most recent 5.0 Engineering Specials, ES30 & ES31. It's also fixed in 4.2(1) ES116. Currently, the Engineering Specials have to be obtained from TAC. But it's my understanding that we'll be posting 5.0 and 4.2 ESes in the near future. Also, we're doing something new with the ESes. Each new ES "rolls up" all the defect fixes that were in the previous ES as well as the fixes for specific defects in the new ES. Hope that makes sense.

I wasn't the one who verified this particularly annoying defect, but I did install the ES on one of my test servers running Win2003, and the problem went away. I tell you, I almost danced around the lab with joy.

Nancy

New Member

Re: Unity 5.0 SA error" "Service Unavailable"

Hi Ben.

Were you able to resolve your issue?

I just ran into exactly the same thing.

Any help will be greatly appreciated.

474
Views
0
Helpful
6
Replies
CreatePlease to create content