Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity 5.0 with Exchange 2008?

Anyone using this set up yet?

If so, any problems or issues?

5 REPLIES
Silver

Re: Unity 5.0 with Exchange 2008?

Only suppoted up to E2k7.

I do not think there is a E2k8 yet. Do you mean Win2k8? If there is then it is not supported yet.

Many people are still having issues with E2k7.

Randy

Cisco Employee

Re: Unity 5.0 with Exchange 2008?

Randy,

Why does it say it is in this doc? Seems to conflict with the more popular opinion that is not supported.

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/vcallcon/ps556/product_bulletin_c25-468500_ps2237_Products_Bulletin.html

Says UM5 with ES56 or later is and so is UM7 with ES7 or later, not sure why.

Do you have another better doc I can look for?

Tray

Tray

Silver

Re: Unity 5.0 with Exchange 2008?

Tray,

I know E2k7 and Wink8 are supported but I do not have a doc on hand.

You are correct that there was a bug with MWI but it is fixed with E2k7 sp1 rollup 4.

I will try to find a doc for you.

Randy

Silver

Re: Unity 5.0 with Exchange 2008?

what I was saying is the the is not exhange 2008 to my knowlege.

Randy

Cisco Employee

Re: Unity 5.0 with Exchange 2008?

Randy,

Just re-read the original post. I mis-understood. Sorry about that. I thought you were saying Win2k8 wasn't supported. My bad. =)

128
Views
0
Helpful
5
Replies
CreatePlease to create content