Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 5 and a new exchange 2007 server

HI All,

I have an issue with unity 5.  Partner server is 2003 and they have added a new 2007 server to the cluster, ran the permissions wizard and all success.  However the server is offline and all mails collect in the MTA folder.  Is there a step we have missed out to bring this online with Unity.  We have got this out of the permissions wizard report

"Cisco Unity Directory service Account: xxx\UnityDirSvc . This account must be granted Microsoft Exchange Administrator Rights. Click here for detailed instructions.

UnityDirSvc has no permissions in the new exchange 2007 environment."

Do we need to redelegate the permissions as we have added a new server  through the 2003 exchange tools???

Thanks in advance

Dave

8 REPLIES
Cisco Employee

Re: Unity 5 and a new exchange 2007 server

Hello,

The main thing we need to make sure of is that you are running Unity 5.0 with ES 75 or later.

ES 75 is required to support Microsoft Exchange 2007.

Thanks,

Scott Hills

Cisco TAC

New Member

Re: Unity 5 and a new exchange 2007 server

Hi Scott,

Thanks for that.  What is the easiest way to check. ?

Dave

Cisco Employee

Re: Unity 5 and a new exchange 2007 server

If you go to Tools Depot > Reporting Tools > Gather Unity System Info. Double-Click this and app will launch. Here you will see a section like below:

Unity Install Information:
     Unity server name = UNITY702
     Unity version = 7.0(2.0)
     Patches installed:=CU7.0(2)_ES21, CU7.0(2)_ES35

You should see it report something with ES 75 or later.

Thanks,

Scott

New Member

Re: Unity 5 and a new exchange 2007 server

Thanks will do that

Dave

New Member

Re: Unity 5 and a new exchange 2007 server

Hi Scott,

This is what i received in the UnitySystemInfo.txt

Unity Version = 5.0(1.0)

No Patches Installed.

Could this be the issue then.

Thanks

Cisco Employee

Re: Unity 5 and a new exchange 2007 server

Hello,

Based on the requirement that is at the very least part of your issue.

I checked Cisco.com and ES 86 is available for download.

Since our patches are cumulative that should address the issue I speak of.

Here is a link that should take you to the location:

http://tools.cisco.com/squish/5BB980

Thanks,

Scott

New Member

Re: Unity 5 and a new exchange 2007 server

Thanks again Scott,  I will get that arranged and hopefully kill this one off.

Cisco Employee

Re: Unity 5 and a new exchange 2007 server

I'm also going to clarify one other thing.

The System Requirements guide does not state this is required for 2007 to be supported:

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/unity/5x/roadmap/5xcudg.html

However the ES Readme does state:

Overview

This document contains information on installing software, new and  changed support, new and changed functionality, and resolved defects for  Cisco Unity5.0(1).

Applying this engineering special allows Cisco Unity to support:

  1. Microsoft Exchange 2010
  2. Cisco Unity 5.0 ES 85 and later supports Microsoft Exchange 2010 as the message store for voice messages or as a partner.

    NOTE:  If you want to use Microsoft Exchange 2010 as the message store for  Cisco Unity voice messages or as the partner Exchange server, you must  follow the applicable procedures in the "Using Microsoft Exchange 2010  with Cisco Unity" document, available at Cisco Connection Online (CCO),  or Cisco Unity will not function properly. Read the document before you  install Cisco Unity into an environment that includes Exchange 2010, or  before you add Microsoft Exchange 2010 to the Microsoft Exchange  environment for an existing Cisco Unity server.

  3. Microsoft Exchange 2007
  4. Cisco Unity 5.0 ES 75 and later supports Microsoft Exchange 2007



    ------

    We have an issues with message store reporting offline with Exchange 2007. And there have been different bugs to address such as CSCsx59710.

    And the following recommendation has been made:

    1. Upgrade to the latest ES.
    2. Change the "Startup Type" of AvMMProxySvr from "Automatic" to "Manual".
    3. Make sure that "HKEY_LOCAL_MACHINE\SOFTWARE\Active Voice\AvWM\1.00\Check Level" is set to 0xF0.
    4. Reboot.

    Thanks,

    Scott

457
Views
0
Helpful
8
Replies
CreatePlease to create content