Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 5 and AD2008

Hi all

Any news on Unity 5 and AD 2008 support?

I see it is kind-off supported with an ES that came out late last year. But there were some bugs.

I can also not find any Schema updates for it.

Has anyone done an install or upgrade to this yet?

Thanks

1 REPLY
Cisco Employee

Re: Unity 5 and AD2008

Try this doc here...

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/requirements/50cusysreq.html#wp495667

Looks like 2008 is supported with Unity 5.x as long as you have ES 56 or later.

Tray

115
Views
0
Helpful
1
Replies