Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 5 on MCS IBM server

Tried installing Unity with the Unity Platform Config disc and got error "The ServeRAID firmware and BIOS installed on your system must be upgraded or downgraded to be compatible with the RAID drivers on the Cisco Platform Configuration disc. For information on upgrading or downgrading, refer to the Cisco Technical Note “Upgrading or Downgrading ServeRAID Firmware and BIOS on IBM Servers” on Cisco.com.

I tried installing Unity with the Cisco IP Telephony Operating System disc and it failed near end with no error message other than contact TAC.

Can anyone help me past the Platform issue and can anyone advise if the Cisco IP Telephony Operating System disk should work?

Cheers

Rich

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Unity 5 on MCS IBM server

Some information that might help, depending on what version of Platform Conifiguration Disc (PCD) you have.

First, this tech note for PCD 1.0.0.11.

http://www.cisco.com/en/US/products/ps6509/products_tech_note09186a008059a81d.shtml

But if you have PCD 2.2.0.2, refer to defect CSCsk59981, here is the release note:

Symptom:

Installing Windows 2003 via the shipped Cisco Unity PCD (platform configuration disc) version 2.2.0.2 on a MCS-7845-I2 server may result in the error message:

"The ServeRAID firmware and BIOS installed on your system must be upgraded or downgraded to be compatible with the RAID drivers on the Cisco Platform Configuration disc. For Information on upgrading and downgrading, refer to the Cisco Tech Note 'Upgrading or Downgrading ServeRAID Firmware and BIOS on IBM Server' on Cisco.com. Press 'OK' to exit."

Conditions:

PCD is unable to install the operating system since it is unable to upgrade or downgrade the ServeRAID firmware and BIOS.

Workaround:

The Tech Note referenced in the error message does not apply to this version of the PCD.

IBM ServeRAID 8i, 8k, 8k-l and 8s BIOS and Firmware Flash Version 5.1-0 Build 9247 will allow PCD 2.2.0.2 to install.

2 REPLIES
Cisco Employee

Re: Unity 5 on MCS IBM server

Some information that might help, depending on what version of Platform Conifiguration Disc (PCD) you have.

First, this tech note for PCD 1.0.0.11.

http://www.cisco.com/en/US/products/ps6509/products_tech_note09186a008059a81d.shtml

But if you have PCD 2.2.0.2, refer to defect CSCsk59981, here is the release note:

Symptom:

Installing Windows 2003 via the shipped Cisco Unity PCD (platform configuration disc) version 2.2.0.2 on a MCS-7845-I2 server may result in the error message:

"The ServeRAID firmware and BIOS installed on your system must be upgraded or downgraded to be compatible with the RAID drivers on the Cisco Platform Configuration disc. For Information on upgrading and downgrading, refer to the Cisco Tech Note 'Upgrading or Downgrading ServeRAID Firmware and BIOS on IBM Server' on Cisco.com. Press 'OK' to exit."

Conditions:

PCD is unable to install the operating system since it is unable to upgrade or downgrade the ServeRAID firmware and BIOS.

Workaround:

The Tech Note referenced in the error message does not apply to this version of the PCD.

IBM ServeRAID 8i, 8k, 8k-l and 8s BIOS and Firmware Flash Version 5.1-0 Build 9247 will allow PCD 2.2.0.2 to install.

New Member

Re: Unity 5 on MCS IBM server

147
Views
0
Helpful
2
Replies
作成コンテンツを作成するには してください