Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity 5.x and Active Directory 2008 R2 Support

Hi All,

Can anyone advise when Unity 5.x  Unified and above Will Support AD2008 R2

Regards

Dave

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Unity 5.x and Active Directory 2008 R2 Support

I just found this here....

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/requirements/7xcusysreq.html

Active Directory Requirements—Cisco Unity Unified Messaging

Revised  December 4, 2009

The Cisco Unity  server typically is a member server in an Active Directory 2008, Active  Directory 2003 or Active Directory 2000 domain. (Active Directory 2008 R2 is not  currently supported. When it is supported, this document will be updated with  that information.) All domain and forest functional levels are supported,  including the levels formerly known as mixed mode and native mode.

Active Directory 2008 R2 is not currently supported for use  with Cisco Unity. You cannot have Active Directory 2008 R2 domain controllers in  a forest that contains a Cisco Unity server. When R2 is supported, this document  will be updated with that information.

So it isn't currently supported. Not sure what the roadmap is or when it will be tested/supported so far.

Tray

4 REPLIES
Cisco Employee

Re: Unity 5.x and Active Directory 2008 R2 Support

I just found this here....

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/requirements/7xcusysreq.html

Active Directory Requirements—Cisco Unity Unified Messaging

Revised  December 4, 2009

The Cisco Unity  server typically is a member server in an Active Directory 2008, Active  Directory 2003 or Active Directory 2000 domain. (Active Directory 2008 R2 is not  currently supported. When it is supported, this document will be updated with  that information.) All domain and forest functional levels are supported,  including the levels formerly known as mixed mode and native mode.

Active Directory 2008 R2 is not currently supported for use  with Cisco Unity. You cannot have Active Directory 2008 R2 domain controllers in  a forest that contains a Cisco Unity server. When R2 is supported, this document  will be updated with that information.

So it isn't currently supported. Not sure what the roadmap is or when it will be tested/supported so far.

Tray

Community Member

Re: Unity 5.x and Active Directory 2008 R2 Support

Cheers Tray.

Community Member

Re: Unity 5.x and Active Directory 2008 R2 Support

Has anyone tried to load the new MS KB 977180 to remedy this issue?  Just wondering if any side affects are known.

from

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/unity/7x/release/notes/702curelnotes.html#wp714794

Active Directory 2008 R2 Is Supported

Added April 21, 2010

The Cisco Unity server can be a member server in an Active Directory  2008 R2 domain in either Unified Messaging or Voice Messaging  configurations. All domain and forest functional levels are supported,  including the levels formerly known as mixed mode and native mode.

Before you make the Cisco Unity server a member server in an Active  Directory 2008 R2 domain, you must install a Microsoft patch on all  Active Directory 2008 R2 domain controllers in the forest. The patch,  which is available from Microsoft, is associated with Microsoft  Knowledge Base article 977180, "Error message when an application or a  service tries to query for any deleted objects by using a well-known  GUID in a Windows Server 2008 R2-based domain if paged search is used:  `0x8007202c Critical extension is unavailable.'"

Community Member

Re: Unity 5.x and Active Directory 2008 R2 Support

Any resolution on this issue as I am running into the same problem.  I am running Unity 4.0(5) and the AD enviroment was just

upgaded to 2008 R2.  I have recommened the patch to our internal AD admin, but wanted to see anyone had

implemented with success.


Thanks

1630
Views
5
Helpful
4
Replies
CreatePlease to create content