Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity 5.x and Exchange 2007

we are currently on unity 5.x with exch 2003 as the partner server. we will be migrating all the users onto exch 2007 and make that the partner server.

in the docs is says to keep exchange 2003 system management tools but install exchange 2007 sp onto the unity server.

"Do not install the Exchange 2007 Management Console on the primary Cisco Unity server, or

Cisco Unity will not function properly.

Step 3 Install the latest Exchange 2007 service pack recommended for use with Cisco Unity, if any."

when i sent to download exch 2007 sp1 it says it works with windows 2003 server. i unity box is 2000, will this still work?

2 REPLIES
Cisco Employee

Re: Unity 5.x and Exchange 2007

Do not install Exchange 2007 anything on the Unity server. The Unity server should only have Exchange 2003 management tools installed on it. Step 3 means to install the latest Exchange 2007 service pack on your partner server.

Community Member

Re: Unity 5.x and Exchange 2007

ok THANKS! sometimes the docs are unclear

206
Views
5
Helpful
2
Replies
CreatePlease to create content