Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

Unity 7.0(2) Question

Current:

Unity 7.0(2) (Windows)

Exchange 2007

AD 2008 R2

I plan on migrating to Unity Connection 9.x soon but in the time being we want to start testing Exchange 2013 on non voicemail enabled mailboxes.

Does anyone know if the schema update required for Exchange 2013 to be installed will adversely affect the communication between Unity 7 and Exchange 2007?

1 REPLY
Silver

Unity 7.0(2) Question

Hello Shane,

Unity 7.x with Exchange 2013 is not supported. If the schema changes you are or will be performing do not involve Unity nor Exchange 2007 there should be no issues.

Even if you tested out in a lab environment and get it to work, if it breaks it will be unlikely to receive support on that matter by TAC.

Best Regards,

David Rojas Peck.

161
Views
0
Helpful
1
Replies
CreatePlease to create content