Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 7.0(2)

I have a client upgrading from Unity 4.0(5)

to Unity 7.0(2). I was looking at the documentation for Unity 7.x and found out that Unity 7.0 is compatible with Exchange 2000, 2003 and 2007.

Can someone verify it this is correct.

1 REPLY
Hall of Fame Super Red

Re: Unity 7.0(2)

Hi Rohan,

That is most correct :)

The Unity/Unity Connection documentation on CCO is by far the very best;

Required Software-Message Store

Revised May 4, 2009

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/requirements/7xcusysreq.html#wp472166

Hope this helps!

Rob

141
Views
0
Helpful
1
Replies