Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 7.02 ES41 and Exchange 2010 SP2 RU8

Existing Unity Unified Messaging 7.02 ES41 connected to Exchange 2010 SP2 RU7.

Is it ok to upgrade Exchange to 2010 SP2 RU8?

Everyone's tags (1)
1 REPLY
Hall of Fame Super Silver

Unity 7.02 ES41 and Exchange 2010 SP2 RU8

From Unity Release notes:

Cisco Unity with Exchange: Exchange 2010 Is Now Supported

Added April 15, 2010

You can now use Exchange 2010 as the message store and/or as the partner Exchange server in a Unified Messaging configuration. To use Exchange 2010 with Cisco Unity, you must install Cisco Unity Engineering Special (ES) 35 or later. For information on downloading the ES and procedures for configuring Cisco Unity to use Exchange 2010, see Using Microsoft Exchange 2010 with Cisco Unity 7.0 athttp://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/using_exch2010/usingex2010withcu7x5x.html.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/release/notes/702curelnotes.html#wp787753

HTH,

Chris

126
Views
0
Helpful
1
Replies
CreatePlease to create content